Obrir sessió
logo

DEFENSA DAVANT DE LES CIBERAMENACES

barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


CISCO ACNS permite acceso sin contraseña

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Compromiso Root
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio exotico

Información sobre el sistema

Propiedad Valor
Fabricant afectat Networking
Software afectado Content Routers 4400 series
Content Distribution Manager 4600 series
Content Engine 500 and 7300 series
Content Engine Module for Cisco Routers 2600, 3600 and 3700 series

Descripción

Se ha descubierto una vulnerabilidad en el software ACNS de Cisco en las versión 4.2.10 y 5.0.4 (y anteriores). La explotación de esta vulnerabilidad permitiría a un atacante remoto provocar la caída del sistema o tomar el control del mismo.

Contexto técnico:
El "ACNS" (Application and Content Networking System) es un software que optimiza las aplicaciones web y la difusión de datos.

Información Técnica:
Un desbordamiento de búfer ha sido descubierto en el el software "ACNS" del módulo de autentificación. Esto permitiría que un atacante remoto enviando un password de determinada longitud al módulo de autentificación , cause una denegación de servicio o tome el control del sistema(ejecución de código arbitrario).

Solución

CISCO sugiere deshabilitar la interfaz gráfica, utilizando el comando "no gui-server enable", a fin de neutralizar esta vulnerabilidad y otras similares que pudieran surgir.


Actualización de software

Instale las siguientes versiones del software, que no se ven afectadas por esta vulnerabilidad
4.2.11
5.0.5
Descargue las actualizaciones de la siguiente dirección
http://www.cisco.com/tacpage/sw-center/

Identificadores estándar

Propiedad Valor
CVE CAN-2003-0982
BID NULL

Recursos adicionales

Cisco Document ID: 47184
http://www.cisco.com/warp/public/707/cisco-sa-20031210-ACNS-auth.shtml

Histórico de versiones

Versión Comentario Data
1.0 Aviso emitido 2003-12-12
Tornar

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración