Vulnerability Bulletins

Cisco Nexus Dashboard Information Disclosure Vulnerability


System information

   
Affected software Cisco

Description

A vulnerability in Cisco Nexus Dashboard could allow an authenticated, remote attacker to learn cluster deployment information on an affected device. This vulnerability is due to improper access controls on a specific API endpoint. An attacker could exploit this vulnerability by sending queries to the API endpoint. A successful exploit could allow an attacker to access metrics and information about devices in the Nexus Dashboard cluster. Cisco has released software updates that address this

More info:

https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ndidv-LmXdvAf2?vs_f=Cisco%20Security%20Advisory&vs_cat=Security%20Intelligence&vs_type=RSS&vs_p=Cisco%20Nexus%20Dashboard%20Information%20Disclosure%20Vulnerability&vs_k=1

Standar resources

Property Value
CVE CVE-2024-20283.

Version history

Version Comments Date
Ministerio de Defensa
CNI
CCN
CCN-CERT