int(42)

Boletines de Vulnerabilidades


Debilidad en la política de seguridad de migración de aplicaciones en BEA WEBLogic

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Aumento de la visibilidad
Dificultad Avanzado
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricant afectat Comercial Software
Software afectado BEA Systems WebLogic Express 7.0 SP 1
BEA Systems WebLogic Integration 7.0 SP1
BEA Systems WebLogic Integration 7.0
BEA Systems WebLogic Platform 7.0 SP 1
BEA Systems Weblogic Server 7.0 SP 1

Descripción

Se ha descubierto una vulnerabilidad en ciertos productos de BEA Systems.

Los productos afectados soportaban extensiones sin documentar, que incluían sintaxis de mapeo de URLs para aplicaciones web. Estas extensiones han dejado de soportarse en las últimas versiones de este software, por lo que no es posible mantener algunas políticas de seguridad cuando se migran las aplicaciones web.

Solución



Actualización de software
BEA Systems Weblogic Server 7.0 SP 1
ftp://ftpna.beasys.com/pub/releases/security/CR086158_70sp1.jar
BEA Systems WebLogic Platform 7.0 SP 1:
ftp://ftpna.beasys.com/pub/releases/security/CR087623_70SP1.zip

Identificadores estándar

Propiedad Valor
CVE
BID

Recursos adicionales

BEA Security Advisory BEA02-22.00
http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/BEA02-22.jsp

Securityfocus BID: 5971
http://online.securityfocus.com/bid/5971

Histórico de versiones

Versión Comentario Data
1.0 Aviso emitido 2003-10-18
Ministerio de Defensa
CNI
CCN
CCN-CERT