Abrir sesión
logo

DEFENSA FRONTE ÁS CIBERAMEAZAS

barra-separadora

CCN-CERT AL 01/22 Corregida la vulnerabilidad crítica en Confluence, actualización urgente (06/06/2022)

Cabecera
separador
Corregida la vulnerabilidad crítica en Confluence, actualización urgente

Fecha de publicación: 06/06/2022
Nivel de peligrosidad: CRÍTICO

  • El fabricante ha liberado diversas versiones que corrigen la vulnerabilidad.

El CCN-CERT, del Centro Criptológico Nacional, avisa de que el fabricante Atalassian ha liberado las siguientes versiones, que corrigen la vulnerabilidad  CVE-2022-26134: 7.4.17, 7.13.7, 7.14.3, 7.15.2, 7.16.4, 7.17.4 y 7.18.1, encontrada en Confluence el pasado 3 de junio, y que permitía la ejecución remota de código sin autenticación en Confluence Server y Data Center. Se recomienda aplicar la actualización correspondiente de manera urgente.

Si no fuera posible una actualización inmediata de la instancia de Confluence, el fabricante recomienda actualizar un conjunto de ficheros como medida de mitigación. El procedimiento se detalla en el siguiente enlace: https://confluence.atlassian.com/doc/confluence-security-advisory-2022-06-02-1130377146.html

Resumen de la vulnerabilidad

Según la información suministrada por Atlassian la vulnerabilidad fue activamente explotada y permitía la ejecución remota de código sin autenticación previa.

Severidad

Atlassian calificó el nivel de gravedad de esta vulnerabilidad como crítico, según su propia escala de medición.

Qué hacer

El fabricante recomienda actualizar de manera urgente y, para ello, ha lanzado las versiones 7.4.17, 7.13.7, 7.14.3, 7.15.2, 7.16.4, 7.17.4 y 7.18.1. Se recomienda aplicar la actualización correspondiente de manera urgente y, si no fuera posible una actualización inmediata, se recomienda actualizar un conjunto de ficheros como medida de mitigación.

Referencias

Atentamente,

Equipo CCN-CERT

Avisos

Información IMPORTANTE sobre vulnerabilidades, con alto nivel de riesgo, que deben ser atendidas con especial prontitud por parte de las organizaciones potencialmente afectadas.

Alertas

Información sobre situaciones que requieren atención INMEDIATA por parte de las organizaciones potencialmente afectadas.

 Sobre CCN-CERT

Política de privacidad

Aviso de Confidencialidad

El presente mensaje va dirigido de manera exclusiva a su destinatario. Si usted no es el destinatario de este mensaje (o la persona responsable de su entrega), considérese advertido de que lo ha recibido por error, así como de la prohibición legal de realizar cualquier tipo de uso, difusión, reenvío, impresión o copia del mismo. Si ha recibido este mensaje por error, por favor notifíquelo al remitente y proceda a destruirlo inmediatamente.

Síganos en redes sociales:
Twitter Linkedin Youtube Telegram
       
© 2022 Centro Criptológico Nacional, Argentona 30, 28023 MADRID
 
Si desea cancelar su suscripción a estos boletines pinche aquí
 

CCN-CERT AL 01/22 Vulnerabilidad crítica en Confluence (03/06/2022)

Cabecera
separador
Vulnerabilidad crítica en Confluence

Fecha de publicación: 03/06/2022
Nivel de peligrosidad: CRÍTICO

  • Vulnerabilidad de gravedad crítica de ejecución remota de código sin autenticación con referencia CVE-2022-26134

El CCN-CERT, del Centro Criptológico Nacional, avisa de una vulnerabilidad de gravedad crítica de ejecución remota de código sin autenticación en Confluence Server y Data Center a la que se le ha asignado el código CVE-2022-26134. De acuerdo con la información publicada por el fabricante, todas las versiones de soporte de Confluence Server y Data Center están afectadas.

Se prevé que una actualización de seguridad esté disponible en breve.

Resumen de la vulnerabilidad

De acuerdo con la información suministrada por Atlassian la vulnerabilidad estaría siendo activamente explotada y permite la ejecución remota de código sin ser necesaria la autenticación previa.

Severidad

Atlassian califica el nivel de gravedad de esta vulnerabilidad como crítico, según la escala publicada en los niveles de gravedad de Atlassian.

Qué hacer

Aplicar la actualización de seguridad tan ponto cómo sea publicada. Hasta entonces, las recomendaciones del fabricante son:

  • Restringir el acceso a las instancias de Confluence Server y Data Center desde Internet.
  • Desactivación de las instancias de Confluence Server y Data Center.

Si no es posible tomar las medidas anteriores, la implementación de una regla WAF (Web Application Firewall) que bloquee las URL que contengan ${ puede aplicarse como mitigación

Este aviso se actualizará a medida que las correcciones estén disponibles.

Referencias

Atentamente,

Equipo CCN-CERT

Avisos

Información IMPORTANTE sobre vulnerabilidades, con alto nivel de riesgo, que deben ser atendidas con especial prontitud por parte de las organizaciones potencialmente afectadas.

Alertas

Información sobre situaciones que requieren atención INMEDIATA por parte de las organizaciones potencialmente afectadas.

 Sobre CCN-CERT

Política de privacidad

Aviso de Confidencialidad

El presente mensaje va dirigido de manera exclusiva a su destinatario. Si usted no es el destinatario de este mensaje (o la persona responsable de su entrega), considérese advertido de que lo ha recibido por error, así como de la prohibición legal de realizar cualquier tipo de uso, difusión, reenvío, impresión o copia del mismo. Si ha recibido este mensaje por error, por favor notifíquelo al remitente y proceda a destruirlo inmediatamente.

Síganos en redes sociales:
Twitter Linkedin Youtube Telegram
       
© 2022 Centro Criptológico Nacional, Argentona 30, 28023 MADRID
 
Si desea cancelar su suscripción a estos boletines pinche aquí
 
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración