Boletines de Vulnerabilidades

Cisco Evolved Programmable Network Manager and Cisco Prime Infrastructure Vulnerabilities


Información sobre el sistema

   
Software afectado Cisco

Descripción

Multiple vulnerabilities in Cisco Evolved Programmable Network Manager (EPNM) and Cisco Prime Infrastructure could allow an attacker to conduct cross-site scripting (XSS) attacks, execute arbitrary commands, perform SQL injection attacks, or gain elevated privileges on an affected system. Cisco has released software updates that address these vulnerabilities. There are no workarounds that address these vulnerabilities. For more information about these vulnerabilities, see the Details section

More info:

https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-pi-epnm-wkZJeyeq?vs_f=Cisco%20Security%20Advisory&vs_cat=Security%20Intelligence&vs_type=RSS&vs_p=Cisco%20Evolved%20Programmable%20Network%20Manager%20and%20Cisco%20Prime%20Infrastructure%20Vulnerabilities&vs_k=1

Identificadores estándar

Propiedad Valor
CVE CVE-2023-20257 ,CVE-2023-20258 ,CVE-2023-20260 and CVE-2023-20271.

Histórico de versiones

Versión Comentario Fecha

Miembros de

Ministerio de Defensa
CNI
CCN
CCN-CERT