Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Vulnerabilidad de desbordamiento de búfer en Postgresql

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Obtener acceso
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado PostgreSQL <7.3.4

Descripción

Se ha descubierto una vulnerabilidad en PostgreSQL. Esta se produce por un desbordaminato de búfer en la función to_ascii en PostgreSQL que permitiría a atacantes remotos ejecutar código arbitrario sobre el host en que se encuentra corriendo la base de datos.

Solución

Si lo desea, aplique los mecanismos de actualización propios de su distribución, o bien baje las fuentes del software y compílelo usted mismo.


Actualización de software

PostgreSQL
PostgreSQL 7.3.4
http://www.postgresql.org/

Debian Linux

Debian GNU/Linux 3.0 (woody)
Source:
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4.dsc
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4.diff.gz
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1.orig.tar.gz
Componente independiente de arquitectura:
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-doc_7.2.1-2woody4_all.deb
Alpha:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_alpha.deb
ARM:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_arm.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_ia64.deb
HPPA:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_hppa.deb
Motorola 680x0:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_m68k.deb
Big endian MIPS:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_mips.deb
Little endian MIPS:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_mipsel.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/p/postgresql/libecpg3_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgperl_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgsql2_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/odbc-postgresql_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/pgaccess_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.2.1-2woody4_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/python-pygresql_7.2.1-2woody4_sparc.deb

RedHat Linux

Red Hat Linux 7.2:
SRPMS:
ftp://updates.redhat.com/7.2/en/os/SRPMS/postgresql-7.1.3-5.72.src.rpm
i386:
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-odbc-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-contrib-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-perl-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-devel-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-python-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-docs-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-server-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-jdbc-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-tcl-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-libs-7.1.3-5.72.i386.rpm
ftp://updates.redhat.com/7.2/en/os/i386/postgresql-tk-7.1.3-5.72.i386.rpm
ia64:
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-odbc-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-contrib-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-perl-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-devel-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-python-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-docs-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-server-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-jdbc-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-tcl-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-libs-7.1.3-5.72.ia64.rpm
ftp://updates.redhat.com/7.2/en/os/ia64/postgresql-tk-7.1.3-5.72.ia64.rpm

Red Hat Linux 7.3:
SRPMS:
ftp://updates.redhat.com/7.3/en/os/SRPMS/postgresql-7.2.4-5.73.src.rpm
i386:
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-contrib-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-devel-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-docs-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-jdbc-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-libs-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-odbc-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-test-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-perl-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-python-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-server-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-tcl-7.2.4-5.73.i386.rpm
ftp://updates.redhat.com/7.3/en/os/i386/postgresql-tk-7.2.4-5.73.i386.rpm

Red Hat Linux 8.0:
SRPMS:
ftp://updates.redhat.com/8.0/en/os/SRPMS/postgresql-7.2.4-5.80.src.rpm
i386:
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-contrib-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-devel-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-docs-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-jdbc-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-test-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-libs-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-odbc-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-perl-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-python-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-server-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-tcl-7.2.4-5.80.i386.rpm
ftp://updates.redhat.com/8.0/en/os/i386/postgresql-tk-7.2.4-5.80.i386.rpm

Red Hat Linux 9:
SRPMS:
ftp://updates.redhat.com/9/en/os/SRPMS/postgresql-7.3.4-3.rhl9.src.rpm
ftp://updates.redhat.com/9/en/os/SRPMS/postgresql72-1-4.rhl9.src.rpm
i386:
ftp://updates.redhat.com/9/en/os/i386/postgresql-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-contrib-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-devel-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-docs-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-jdbc-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-libs-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-pl-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-python-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-server-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-tcl-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql-test-7.3.4-3.rhl9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/postgresql72-libs-1-4.rhl9.i386.rpm

Identificadores estándar

Propiedad Valor
CVE CAN-2003-0901
BID NULL

Recursos adicionales

Debian Security Advisory DSA-397-1
http://www.debian.org/security/2003/dsa-397

RedHat Security Advisory RHSA-2003:313-00
http://www.redhat.com/archives/redhat-watch-list/2003-November/msg00006.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2003-11-17
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración