Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Múltiples vulnerabilidades en Kvm

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Denegación de Servicio
Dificultad Principiante
Requerimientos del atacante Acceso remoto con cuenta

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado Kvm-79
QEMU <= 0.9.1

Descripción

Se han descubierto múltiples vulnerabilidades en Kvm y QEMU. Las vulnerabilidades son descritas a continuación:

- CVE-2008-2382: Se ha descubierto una vulnerabilidad en Kvm-79 y QEMU 0.9.1 La vulnerabilidad reside en un error en la función "protocol_client_msg()". Un atacante remoto podría causar una denegación de servicio mediante el envío de un mensaje especialmente diseñado al host.

Exploit público disponible.

- CVE-2008-5714: La vulnerabilidad reside en un error en el fichero "monitor.c". Un atacante remoto podría adivinar la contraseña VNC mediante métodos desconocidos.

Solución



Actualización de software

Suse Linux
Las actualizaciones pueden descargarse mediante YAST o del servidor FTP oficial de Suse Linux.

Debian (DSA-1907-1)

Debian Linux 5.0
Source
http://security.debian.org/pool/updates/main/k/kvm/kvm_72+dfsg-5~lenny3.dsc
http://security.debian.org/pool/updates/main/k/kvm/kvm_72+dfsg-5~lenny3.diff.gz
http://security.debian.org/pool/updates/main/k/kvm/kvm_72+dfsg.orig.tar.gz
Arquitetcura independiente:
http://security.debian.org/pool/updates/main/k/kvm/kvm-source_72+dfsg-5~lenny3_all.deb
amd64 (AMD x86_64 (AMD64))
http://security.debian.org/pool/updates/main/k/kvm/kvm_72+dfsg-5~lenny3_amd64.deb
i386 (Intel ia32)
http://security.debian.org/pool/updates/main/k/kvm/kvm_72+dfsg-5~lenny3_i386.deb

Identificadores estándar

Propiedad Valor
CVE CVE-2008-2382
CVE-2008-5714
BID 32910

Recursos adicionales

SUSE Security Advisory (SUSE-SR:2009:002)
http://www.novell.com/linux/security/advisories/2009_2_sr.html

SUSE Security Advisory (SUSE-SR:2009:008)
http://www.novell.com/linux/security/advisories/2009_8_sr.html

Debian Security Advisory (DSA-1907-1)
http://lists.debian.org/debian-security-announce/2009/msg00229.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2009-01-21
1.1 Aviso emitido por Suse (SUSE-SR:2009:008) 2009-04-07
1.2 Aviso emitido por Debian (DSA-1907-1) 2009-10-13
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración