Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Múltiples vulnerabilidades en PostgreSQL

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Compromiso Root
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado PostgreSQL
HP Internet Express para Tru64 UNIX v 6.7
HP Internet Express para Tru64 UNIX v 6.6

Descripción

Se han encontrado múltiples vulnerabilidades en PostgreSQL. Las vulnerabilidades son descritas a continuación.

- CVE-2007-4769: Se ha encontrado una vulnerabilidad en PostgreSQL. La vulnerabilidad reside en un error en las librerías de expresiones regulares. Un atacante remoto podría causar una denegación de servicio usando números de referencia anteriores fuera de rango mediante ciertas expresiones regulares en consultas SQL.

- CVE-2007-4772: Se ha encontrado una vulnerabilidad en PostgreSQL. La vulnerabilidad reside en un error en las librerías de expresiones regulares. Un atacante remoto podría causar una denegación de servicio mediante la creación de bucles infinitos con ciertas expresiones regulares en consultas SQL.

- CVE-2007-6067: Se ha encontrado una vulnerabilidad en PostgreSQL. La vulnerabilidad reside en un error en las librerías de expresiones regulares. Un atacante remoto podría causar una denegación de servicio mediante ciertas expresiones regulares complejas en consultas SQL que provocarían el consumo de excesivas cantidades de memoria.

- CVE-2007-6600: Se ha encontrado una vulnerabilidad en PostgreSQL. La vulnerabilidad reside al ejecutar las funciones índice como superusuario y no como el propietario de la tabla durante VACUUM, ANALYZE, SET ROLE y SET SESSION AUTHORIZATION.

- CVE-2007-6601: Se ha encontrado una vulnerabilidad en PostgreSQL. La vulnerabilidad reside en un error en las funciones DBLink. Un atacante remoto podría ganar privilegios de root.

Solución



Actualización de software

Mandriva (MDVSA-2008:004)

Corporate Server 3.0 - X86
corporate/3.0/i586/libecpg3-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/libecpg3-devel-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/libpgtcl2-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/libpgtcl2-devel-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/libpq3-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/libpq3-devel-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-contrib-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-devel-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-docs-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-jdbc-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-pl-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-server-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-tcl-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/i586/postgresql-test-7.4.19-0.1.C30mdk.i586.rpm
corporate/3.0/SRPMS/postgresql-7.4.19-0.1.C30mdk.src.rpm

Corporate Server 3.0 - X86_64
corporate/3.0/x86_64/lib64ecpg3-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/lib64ecpg3-devel-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/lib64pgtcl2-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/lib64pgtcl2-devel-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/lib64pq3-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/lib64pq3-devel-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-contrib-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-devel-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-docs-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-jdbc-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-pl-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-server-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-tcl-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/x86_64/postgresql-test-7.4.19-0.1.C30mdk.x86_64.rpm
corporate/3.0/SRPMS/postgresql-7.4.19-0.1.C30mdk.src.rpm

Mandriva Linux 2007
X86
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/libecpg5-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/libecpg5-devel-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/libpq4-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/libpq4-devel-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-contrib-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-devel-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-docs-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-pl-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-plperl-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-plpgsql-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-plpython-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-pltcl-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-server-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/i586/media/main/updates/postgresql-test-8.1.11-0.1mdv2007.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/SRPMS/main/updates/postgresql-8.1.11-0.1mdv2007.0.src.rpm
X86_64
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/lib64ecpg5-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/lib64ecpg5-devel-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/lib64pq4-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/lib64pq4-devel-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-contrib-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-devel-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-docs-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-pl-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-plperl-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-plpgsql-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-plpython-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-pltcl-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-server-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/x86_64/media/main/updates/postgresql-test-8.1.11-0.1mdv2007.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.0/SRPMS/main/updates/postgresql-8.1.11-0.1mdv2007.0.src.rpm

Corporate Server 4.0 - X86
corporate/4.0/i586/libecpg5-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/libecpg5-devel-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/libpq4-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/libpq4-devel-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-contrib-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-devel-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-docs-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-pl-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-plperl-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-plpgsql-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-plpython-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-pltcl-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-server-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/i586/postgresql-test-8.1.11-0.1.20060mlcs4.i586.rpm
corporate/4.0/SRPMS/postgresql-8.1.11-0.1.20060mlcs4.src.rpm

Corporate Server 4.0 - X86_64
corporate/4.0/x86_64/lib64ecpg5-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/lib64ecpg5-devel-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/lib64pq4-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/lib64pq4-devel-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-contrib-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-devel-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-docs-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-pl-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-plperl-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-plpgsql-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-plpython-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-pltcl-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-server-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/x86_64/postgresql-test-8.1.11-0.1.20060mlcs4.x86_64.rpm
corporate/4.0/SRPMS/postgresql-8.1.11-0.1.20060mlcs4.src.rpm

Mandriva Linux 2007.1
X86
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/libecpg5-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/libecpg5-devel-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/libpq5-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/libpq5-devel-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-contrib-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-devel-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-docs-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-pl-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-plperl-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-plpgsql-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-plpython-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-pltcl-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-server-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/i586/media/main/updates/postgresql-test-8.2.6-0.1mdv2007.1.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/SRPMS/main/updates/postgresql-8.2.6-0.1mdv2007.1.src.rpm
X86_64
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/lib64ecpg5-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/lib64ecpg5-devel-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/lib64pq5-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/lib64pq5-devel-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-contrib-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-devel-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-docs-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-pl-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-plperl-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-plpgsql-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-plpython-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-pltcl-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-server-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/x86_64/media/main/updates/postgresql-test-8.2.6-0.1mdv2007.1.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2007.1/SRPMS/main/updates/postgresql-8.2.6-0.1mdv2007.1.src.rpm

Mandriva Linux 2008.0
X86
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/libecpg-devel-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/libecpg5-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/libpq-devel-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/libpq5-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql-devel-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-contrib-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-devel-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-docs-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-pl-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-plperl-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-plpgsql-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-plpython-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-pltcl-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-server-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/i586/media/main/updates/postgresql8.2-test-8.2.6-0.1mdv2008.0.i586.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/SRPMS/main/updates/postgresql8.2-8.2.6-0.1mdv2008.0.src.rpm
X86_64
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/lib64ecpg-devel-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/lib64ecpg5-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/lib64pq-devel-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/lib64pq5-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql-devel-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-contrib-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-devel-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-docs-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-pl-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-plperl-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-plpgsql-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-plpython-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-pltcl-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-server-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/x86_64/media/main/updates/postgresql8.2-test-8.2.6-0.1mdv2008.0.x86_64.rpm
ftp://ftp.cica.es/pub/Linux/Mandrakelinux/official/updates/2008.0/SRPMS/main/updates/postgresql8.2-8.2.6-0.1mdv2008.0.src.rpm

Red Hat (RHSA-2008:0038-7)
RHEL Desktop Workstation (v. 5 cliente)
Red Hat Desktop (v. 4)
Red Hat Enterprise Linux (v. 5 servidor)
Red Hat Enterprise Linux AS (v. 4)
Red Hat Enterprise Linux Desktop (v. 5 cliente)
Red Hat Enterprise Linux ES (v. 4)
Red Hat Enterprise Linux WS (v. 4)
https://rhn.redhat.com/

Debian (DSA 1460-1)

Debian Linux 4.0
Source
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1.diff.gz
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11.orig.tar.gz
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1.dsc
Architecture independent
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.11-0etch1_all.deb
alpha
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_alpha.deb
amd64
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_amd64.deb
arm
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_arm.deb
hppa
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_hppa.deb
i386
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_i386.deb
ia64
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_ia64.deb
mips
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_mips.deb
powerpc
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_powerpc.deb
s390
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_s390.deb
sparc
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg5_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq-dev_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpq4_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libecpg-dev_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-8.1/libpgtypes2_8.1.11-0etch1_sparc.deb

Debian (DSA 1463-1)

Debian Linux 4.0

Source
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1.dsc
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19.orig.tar.gz
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1.diff.gz
Paquetes de arquitectura independiente
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-doc-7.4_7.4.19-0etch1_all.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-server-dev-7.4_7.4.19-0etch1_all.deb
alpha (DEC Alpha)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_alpha.deb
amd64 (AMD x86_64 (AMD64))
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_amd64.deb
arm (ARM)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_arm.deb
hppa (HP PA RISC)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_hppa.deb
i386 (Intel ia32)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_i386.deb
ia64 (Intel ia64)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_ia64.deb
mips (MIPS (Big Endian))
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_mips.deb
powerpc (PowerPC)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_powerpc.deb
s390 (IBM S/390)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_s390.deb
sparc (Sun SPARC/UltraSPARC)
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plperl-7.4_7.4.19-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-contrib-7.4_7.4.19-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-client-7.4_7.4.19-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-pltcl-7.4_7.4.19-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-7.4_7.4.19-0etch1_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql-7.4/postgresql-plpython-7.4_7.4.19-0etch1_sparc.deb


Debian Linux 3.1

Source
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7.orig.tar.gz
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6.diff.gz
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6.dsc
Paquetes de arquitectura independiente
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-doc_7.4.7-6sarge6_all.deb
alpha (DEC Alpha)
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_alpha.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_alpha.deb
amd64 (AMD x86_64 (AMD64))
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_amd64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_amd64.deb
arm (ARM)
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_arm.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_arm.deb
hppa (HP PA RISC)
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_hppa.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_hppa.deb
i386 (Intel ia32)
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_i386.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_i386.deb
ia64 (Intel ia64)
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_ia64.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_ia64.deb
m68k (Motorola Mc680x0)
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_m68k.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_m68k.deb
mips (MIPS (Big Endian))
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_mips.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_mips.deb
powerpc (PowerPC)
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_powerpc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_powerpc.deb
s390 (IBM S/390)
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_s390.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_s390.deb
sparc (Sun SPARC/UltraSPARC)
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-contrib_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-client_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql-dev_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl-dev_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg4_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpq3_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libpgtcl_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/postgresql_7.4.7-6sarge6_sparc.deb
http://security.debian.org/pool/updates/main/p/postgresql/libecpg-dev_7.4.7-6sarge6_sparc.deb

Red Hat (RHSA-2008:0039-4)
Red Hat Desktop (v. 3)
Red Hat Enterprise Linux AS (v. 3)
Red Hat Enterprise Linux ES (v. 3)
Red Hat Enterprise Linux WS (v. 3)
https://rhn.redhat.com/

Red Hat (RHSA-2008:0040-4)
Red Hat Application Stack v1 para Enterprise Linux AS (v.4)
Red Hat Application Stack v1 para Enterprise Linux ES (v.4)
Red Hat Application Stack v2
https://rhn.redhat.com/

Red Hat (RHSA-2008:0134-3)
Red Hat Desktop (v. 3)
Red Hat Enterprise Linux AS (v. 2.1)
Red Hat Enterprise Linux AS (v. 3)
Red Hat Enterprise Linux ES (v. 2.1)
Red Hat Enterprise Linux ES (v. 3)
Red Hat Enterprise Linux WS (v. 2.1)
Red Hat Enterprise Linux WS (v. 3)
Red Hat Linux Advanced Workstation 2.1 para Itanium Processor
https://rhn.redhat.com/

Sun(200559)
Solaris 10 (PostgreSQL 8.2) / SPARC / patch 136998-02
Solaris 10 (PostgreSQL 8.1) / SPARC / patch 123590-08
Solaris 10 (PostgreSQL 8.2) / x86 / patch 136999-02
Solaris 10 (PostgreSQL 8.1) / x86 / patch 123591-08
http://sunsolve.sun.com/pub-cgi/show.pl?target=patchpage

Suse Linux
Las actualizaciones pueden descargarse mediante YAST o del servidor FTP oficial de Suse Linux.

Hewlett-Packard
De momento sólo existe un parche temporal.
HP Internet Express para Tru64 UNIX v 6.8 / PostgreSQL v 8.2.6
http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=POSTGRESQL_8.2.6-ES-20080320

Identificadores estándar

Propiedad Valor
CVE CVE-2007-4769
CVE-2007-4772
CVE-2007-6067
CVE-2007-6600
CVE-2007-6601
BID NULL

Recursos adicionales

Mandriva Security Advisory (MDVSA-2008:004)
http://www.mandriva.com/security/advisories?name=MDVSA-2008:004

Red Hat Security Advisory (RHSA-2008:0038-7)
https://rhn.redhat.com/errata/RHSA-2008-0038.html

Red Hat Security Advisory (RHSA-2008:0039-4)
https://rhn.redhat.com/errata/RHSA-2008-0039.html

Red Hat Security Advisory (RHSA-2008:0040-4)
http://rhn.redhat.com/errata/RHSA-2008-0040.html

Red Hat Security Advisory (RHSA-2008:0134-3)
http://rhn.redhat.com/errata/RHSA-2008-0134.html

Debian Security Advisory (DSA 1460-1)
http://lists.debian.org/debian-security-announce/debian-security-announce-2008/msg00018.html

Debian Security Advisory (DSA 1463-1)
http://lists.debian.org/debian-security-announce/debian-security-announce-2008/msg00021.html

Sun Alert Notification (103197)
http://sunsolve.sun.com/search/document.do?assetkey=1-26-103197-1

Sun Alert Notification (200559)
http://sunsolve.sun.com/search/document.do?assetkey=1-66-200559-1

SUSE Security Advisory (SUSE-SA:2008:005)
http://www.novell.com//linux/security/advisories/2008_05_postgresql.htm

HP SECURITY BULLETIN (HPSBTU02325)
https://www12.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c01420154-1

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2008-01-11
1.1 Aviso emitido por Red Hat (RHSA-2008:0038-7) 2008-01-14
1.2 Aviso emitido por Debian (DSA 1460-1), Aviso emitido por Debian (DSA 1463-1) 2008-01-21
1.3 Aviso emitido por Red Hat (RHSA-2008:0039-4), aviso emitido por Sun (103197) 2008-01-23
1.4 Aviso actualizado por Sun (200559) 2008-02-01
1.5 Aviso emitido por Red Hat (RHSA-2008:0040-4) 2008-02-04
1.6 Aviso actualizado por Sun (200559) 2008-02-06
1.7 Aviso emitido por Suse (SUSE-SA:2008:005) 2008-02-07
1.8 Aviso emitido por Red Hat (RHSA-2008:0134-3) 2008-02-25
1.9 Aviso emitido por HP (HPSBTU02325) 2008-04-21
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración