Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

ÚLTIMA HORA


barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Vulnerabilidad de cross-site request forgery en phpMyAdmin

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Integridad
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio exotico

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado phpMyAdmin < 2.9.1-rc1

Descripción

Se ha descubierto una vulnerabilidades de tipo cross-site request forgery (CSRF) en phpMyAdmin en versiones anteriores a 2.9.1-rc1. La vulnerabilidad reside en errores de validación relacionados con las librerias libraries/common.lib.php, session.inc.php, y url_generating.lib.php.

Un atacante remoto podría sobrescribir valores de variables internas mediante el vector _REQUEST.

Solución



Actualización de software

Debian

Debian Linux 3.1
Source
http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge3.dsc
http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge3.diff.gz
http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2.orig.tar.gz
Architecture independent
http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge3_all.deb

Suse Linux
Las actualizaciones pueden descargarse mediante YAST o del servidor FTP oficial de Suse Linux

Identificadores estándar

Propiedad Valor
CVE CVE-2006-5116
BID 20253

Recursos adicionales

Debian Security Advisory (DSA 1207-2)
http://lists.debian.org/debian-security-announce/debian-security-announce-2006/msg00311.html

SUSE Security Advisory (SUSE-SA:2006:071)
http://www.novell.com/linux/security/advisories/2006_71_phpmyadmin.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido por Debian (DSA 1207-1) 2006-11-10
1.1 Aviso actualizado por Debian (DSA 1207-2) 2006-11-20
1.2 Aviso emitido por Suse (SUSE-SA:2006:071) 2006-11-29
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración