Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Procesado de portlets JSR-168 de cache en BEA WebLogic Portal

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Aumento de la visibilidad
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado Comercial Software
Software afectado BEA WebLogic Portal 8.1 < SP5

Descripción

Se ha descubierto una vulnerabilidad en BEA WebLogic Portal 8.1 anterior a SP5. La vulnerabilidad reside en que ocasionalmente se cargan los portlets JSR-168 de la cache.

Un atacante remoto autenticado podría ver los portlets JSR-168 de otro usuario.

Solución



Actualización de software

BEA
WebLogic Portal 8.1 / Service Pack 5
ftp://ftpna.beasys.com/pub/releases/security/patch_CR259534_81SP5.zip

Identificadores estándar

Propiedad Valor
CVE CVE-2006-1358
BID 17164

Recursos adicionales

BEA Security Advisory (BEA06-122.00)
http://dev2dev.bea.com/pub/advisory/182

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2006-03-21
1.1 CVE añadido 2006-04-10
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración