Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Múltiples vulnerabilidades en Cacti

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Obtener acceso
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado Cacti < 0.8.7h

Descripción

Se han descubierto múltiples vulnerabilidades en Cacti 0.8.7h. Las vulnerabilidades residen en errores en la validación de parámetros de entrada.

Un atacante remoto podría causar inyecciones SQL o Cross-Site Scripting.

Solución



Actualización de software

Debian (DSA-2384-1)
Para la antigua distribución estable (lenny), estos problemas han sido arreglados en la versión 0.8.7b-2.1+lenny4.
Para la distribución estable (squeeze), estos problemas han sido arreglados en la versión 0.8.7g-1+squeeze1.
http://www.debian.org/security/

Identificadores estándar

Propiedad Valor
CVE CVE-2010-1644
CVE-2010-1645
CVE-2010-2543
CVE-2010-2545
CVE-2011-4824
BID NULL

Recursos adicionales

Debian Security Advisory (DSA-2384-1)
http://lists.debian.org/debian-security-announce/2012/msg00007.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2012-01-13
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración