Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Denegación de servicio en CNZ

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Denegación de Servicio
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio exotico

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado CNZ < 0.092

Descripción

Se ha encontrado una vulnerabilidad en CNZ versión 0.0092 y anteriores. La vulnerabilidad reside en un error de referencia a un puntero nulo en la función "znc.cpp".

Un atacante remoto podría provocar una denegación de servicio solicitando estadísticas de tráfico cuando se encuentra activa una conexión sin autenfificar.

Solución



Actualización de software

Debian (DSA-2069-1)

Debian Linux 5.0
Source
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4.dsc
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4.diff.gz
http://security.debian.org/pool/updates/main/z/znc/znc_0.058.orig.tar.gz
alpha (DEC Alpha)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_alpha.deb
amd64 (AMD x86_64 (AMD64))
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_amd64.deb
arm (ARM)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_arm.deb
armel (ARM EABI)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_armel.deb
hppa (HP PA RISC)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_hppa.deb
i386 (Intel ia32)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_i386.deb
ia64 (Intel ia64)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_ia64.deb
mips (MIPS (Big Endian))
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_mips.deb
mipsel (MIPS (Little Endian))
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_mipsel.deb
powerpc (PowerPC)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_powerpc.deb
s390 (IBM S/390)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_s390.deb
sparc (Sun SPARC/UltraSPARC)
http://security.debian.org/pool/updates/main/z/znc/znc_0.058-2+lenny4_sparc.deb

Identificadores estándar

Propiedad Valor
CVE CVE-2010-2448
BID 40982

Recursos adicionales

Debian Security Advisory (DSA 2069-1)
http://lists.debian.org/debian-security-announce/2010/msg00114.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2010-07-20
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración