Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Múltiples denegaciones de servicio en Cisco Unified CallManager y Communications Manager

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Denegación de Servicio
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado Networking
Software afectado Cisco Unified CallManager 4.1 < 4.1.3SR7
Cisco Unified Communications Manager 4.2 < 4.2(3)SR4
Cisco Unified Communications Manager 4.3 < 4.3(2)
Cisco Unified Communications Manager 5.x < 5.1(3)
Cisco Unified Communications Manager 6.x < 6.1(1)

Descripción

Se han encontrado múltiples vulnerabilidades en Cisco Unified CallManager 4.1 en versiones anteriores a la 4.1.3SR7, Cisco Unified Communications Manager 4.2 en versiones anteriores a la 4.2(3)SR4, Cisco Unified Communications Manager 4.3 en versiones anteriores a la 4.3(2), Cisco Unified Communications Manager 5.x en versiones anteriores a la 5.1(3), Cisco Unified Communications Manager 6.x en versiones anteriores a la 6.1(1). Las vulnerabilidades son descritas a continuación:

- CVE-2008-1742: Se ha encontrado una vulnerabilidad en Cisco Unified Communications Manager 5.x. La vulnerabilidad reside en un error en el servicio Certificate Trust List (CTL) Provider al procesar ciertos paquetes TCP. Un atacante remoto podría causar una denegación de servicio mediante el envío de paquetes TCP especialmente diseñados.

- CVE-2008-1743: Se ha encontrado una vulnerabilidad en Cisco Unified Communications Manager 5.x y 6.x. La vulnerabilidad reside en un error en el servicio Certificate Trust List (CTL) Provider al procesar ciertos paquetes TCP. Un atacante remoto podría causar una denegación de servicio mediante el envío de paquetes TCP especialmente diseñados.

- CVE-2008-1744: Se ha descubierto una vulnerabilidad en Cisco Unified Communications Manager 4.1, 4.2 y 4.3. La vulnerabilidad reside en un error en la validación de la entrada del servicio Certificate Authority Proxy Function (CAPF). Un atacante remoto podría causar una denegación de servicio mediante una entrada especialmente diseñada.

- CVE-2008-1745: Se ha descubierto una vulnerabilidad en Cisco Unified Communications Manager 5.x y 6.x La vulnerabilidad reside en un error en la validación de mensajes "SIP JOIN". Un atacante remoto podría causar una denegación de servicio mediante un mensaje "SIP JOIN" especialmente diseñado.

- CVE-2008-1747: Se ha descubierto una vulnerabilidad en Cisco Unified Communications Manager 4.1, 4.2, 4.3, 5.x y 6.x. La vulnerabilidad reside en un error en la validación de mensajes "SIP INVITE". Un atacante remoto podría causar una denegación de servicio mediante un mensaje "SIP INVITE" especialmente diseñado.

- CVE-2008-1748: Se ha descubierto una vulnerabilidad en Cisco Unified Communications Manager 4.1, 4.2, 4.3, 5.x y 6.x. La vulnerabilidad reside en un error en la validación de mensajes "SIP INVITE". Un atacante remoto podría causar una denegación de servicio mediante un mensaje "SIP INVITE" especialmente diseñado.

- CVE-2008-1746.: Se ha descubierto una vulnerabilidad en Cisco Unified Communications Manager 4.1, 4.2, 4.3, 5.x y 6.x. La vulnerabilidad reside en un error en el servicio SNMP Trap Agent al procesar ciertos paquetes UDP. Un atacante remoto podría causar una denegación de servicio mediante el envío de paquetes UDP especialmente diseñados.

Solución



Actualización de software

Cisco
Cisco Unified CallManager version 4.1(3)SR7
http://www.cisco.com/pcgi-bin/tablebuild.pl/callmgr-41?psrtdcat20e2
Cisco Unified Communications Manager version 4.2(3)SR4
http://www.cisco.com/pcgi-bin/tablebuild.pl/callmgr-42?psrtdcat20e2
Cisco Unified Communications Manager version 4.3(2)
http://www.cisco.com/pcgi-bin/tablebuild.pl/callmgr-43?psrtdcat20e2
Cisco Unified Communications Manager version 5.1(3)
http://www.cisco.com/pcgi-bin/tablebuild.pl/callmgr-51?psrtdcat20e2
Cisco Unified Communications Manager version 6.1(1)
http://www.cisco.com/pcgi-bin/tablebuild.pl/callmgr-61?psrtdcat20e2

Identificadores estándar

Propiedad Valor
CVE CVE-2008-1742
CVE-2008-1743
CVE-2008-1744
CVE-2008-1745
CVE-2008-1747
CVE-2008-1748
CVE-2008-1746
BID 29221

Recursos adicionales

Cisco Security Advisory (cisco-sa-20080514-cucmdos)
http://www.cisco.com/warp/public/707/cisco-sa-20080514-cucmdos.shtml

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2008-05-15
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración