Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Inyección de código en Roundup

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Aumento de la visibilidad
Dificultad Avanzado
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado Roundup < 1.4.4

Descripción

Se ha encontrado una vulnerabilidad en Roundup en versiones anteriores a la 1.4.4. La vulnerabilidad reside en un error no especificado en la validación de la entrada del usuario.

Un atacante remoto podría inyectar código arbitrario JavaSctipt mediante métodos no especificados.

Solución



Actualización de software

Debian (DSA-1554-2)

Debian Linux 4.0
Source
http://security.debian.org/pool/updates/main/r/roundup/roundup_1.2.1-5+etch2.dsc
http://security.debian.org/pool/updates/main/r/roundup/roundup_1.2.1.orig.tar.gz
http://security.debian.org/pool/updates/main/r/roundup/roundup_1.2.1-5+etch2.diff.gz
Arquitectura independiente
http://security.debian.org/pool/updates/main/r/roundup/roundup_1.2.1-5+etch2_all.deb

Identificadores estándar

Propiedad Valor
CVE CVE-2008-1474
BID NULL

Recursos adicionales

Debian Security Advisory (DSA-1554-1)
http://lists.debian.org/debian-security-announce/2008/msg00125.html

Debian Security Advisory (DSA-1554-2)
http://lists.debian.org/debian-security-announce/2008/msg00145.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2008-04-23
1.1 Aviso actualizado por Debian (DSA-1554-2) 2008-05-13
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración