Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Múltiples vulnerabilidades en la versión 2.0.46 y anteriores del servidor web Apache

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Denegación de Servicio
Dificultad Experto
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado Comercial Software
Software afectado Apache <= 2.0.46

Descripción

Se han descubierto cuatro vulnerabilidades en la versión 2.0.46 y anteriores del servidor Web Apache:

1.- Problema durante la renegociación SSL. La explotación de esta vulnerabilidad permite la reducción del nivel de autenticación exigido por el sistema.

2.- Error en el manejo de mensajes de error MPM ("mpm_prefork_module"). La explotación de esta vulnerabilidad provoca una denegación de servicio en el servidor.

3.- Error en el módulo Apache Proxy ("mod_proxy") cuando el proxy FTP se comunica con un host mediante IPv6. La explotación de esta vulnerabilidad permite provocar una denegación de servicio en el servidor.

4.- Error en la negociación de parámetros durante conexiones HTTP. La explotación de esta vulnerabilidad permite provocar una denegación de servicio en el servidor.

Las versiones 1.3 de Apache no se ven impactadas por estos problemas.

Solución



Actualización de software

Apache
Apache 2.0.47
http://httpd.apache.org

SCO
UnixWare 7.1.3
Open UNIX 8.0.0
UnixWare 7.1.1
ftp://ftp.sco.com/pub/updates/UnixWare/SCOSA-2004.6

Identificadores estándar

Propiedad Valor
CVE CAN-2003-0192
CAN-2003-0253
CAN-2003-0254
BID NULL

Recursos adicionales

Apache consortium announcement
http://www.apache.org/dist/httpd/Announcement2.html

SNS security advisory #66 dated July 9, 2003
http://www.lac.co.jp/security/english/snsadv_e/66_e.html

SCO Security Advisory SCOSA-2004.6
ftp://ftp.sco.com/pub/updates/UnixWare/SCOSA-2004.6/SCOSA-2004.6.txt

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2003-07-15
1.1 Aviso emitido por SCO (SCOSA-2004.6) 2004-05-05
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración