Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

ÚLTIMA HORA


barra-separadora

Soporte de vulnerabilidades

Servicio de soporte de vulnerabilidadesAnálisis, notificación y seguimiento de aquellas vulnerabilidades más críticas, que impactan especialmente en las tecnologías empleadas en el sector público. El CCN-CERT trabajará en la recopilación y clasificación de las nuevas vulnerabilidades, realizando un análisis teórico y en laboratorio, cuando sea posible, de aquellas que por su criticidad lo requieran.

Se generarán documentos informativos o “abstracts” de dichas vulnerabilidades y se llevará a cabo un seguimiento de la evolución de la vulnerabilidad en Internet, alertando a los organismos ante cambios en la criticidad, aparición de parches, nuevas recomendaciones, constancia de explotaciones activas, etc.

Para inscribirse en este servicio o recibir más información, escribir al correo electrónico: soporte_acreditacion@ccn.cni.es

Abstracts:


Boletines de Vulnerabilidades


Vulnerabilidad en los certificados SSL de Bea Weblogic

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Confidencialidad
Dificultad Avanzado
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado Comercial Software
Software afectado Tuxedo 8.0
Tuxedo 8.1
WebLogic Enterprise 5.0.1
WebLogic Enterprise 5.1
WebLogic Express 5.1
WebLogic Express 6.1
WebLogic Express 7.0
WebLogic Express 7.0.0.1
WebLogic Server 5.1
WebLogic Server 6.1
WebLogic Server 7.0
WebLogic Server 7.0.0.1

Descripción

Se ha descubierto una vulnerabilidad en algunas versiones de WebLogic Server y Express, Tuxedo, y WebLogic Enterprise, que pueden permitir a un atacante remoto falsear un certificado firmada por una CA (Autoridad de Certificación). Este fallo permite que los certificados destinados a usuarios individuales puedan ser tratados como si estuvieran destinados a autoridades de certificación y pueden ser explotados para suplantar cualquier usuario mediante un ataque de "man in the middle". Un atacante podría utilizar esta vulnerabilidad también para falsear sitios web de confianza, correos firmados digitalmente, autenticación basada en certificados, y firmas Authenticode.

Solución



Actualización de software
Actualizaciones:
http://www.bea.com/framework.jsp?CNT=contact_cs.htm&FP=/content/about/contact.

Para Tuxedo 8.0:
Aplique Rolling Patch 166 o posterior.

Para Tuxedo 8.1:
Aplique Rolling Patch 12 o posterior.

Para WebLogic Enterprise 5.0:
Aplique Rolling Patch 59 o posterior.

Para WebLogic Enterprise 5.1:
Aplique Rolling Patch 145 o posterior.

Para WebLogic Server y Express 5.1:
Actualice a Service Pack 13 y aplique el parche disponible en:
ftp://ftpna.beasys.com/pub/releases/security/CR090101_src510p.zip.

Para WebLogic Server y Express 6.1:
Actualice a Service Pack 5.

Usuarios del Plugin NSAPI, Plugin ISAPI, o Plugin Apache deben actualizar a la versión 6.1 Service Pack 5 del Plugin.

Para WebLogic Server y Express 7.0 o 7.0.0.1:
Actualice a Service Pack 2.

Usuarios del Plugin NSAPI, Plugin ISAPI, o Plugin Apache deben actualizar a la versión 7.0 Service Pack 2 del Plugin.

Identificadores estándar

Propiedad Valor
CVE NULL
BID NULL

Recursos adicionales

BEA SECURITY ADVISORY (BEA03-31.00):
http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/BEA03-31.jsp

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2003-05-15
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información.Modificar configuración