Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades

DSA-4514 varnish - security update


Información sobre el sistema

   
Software afectado Debian

Descripción

Alf-Andre Walla discovered a remotely triggerable assert in the Varnishweb accelerator; sending a malformed HTTP request could result in denialof service.

More info:

https://www.debian.org/security/2019/dsa-4514

Identificadores estándar

Propiedad Valor
CVE CVE-2019-15892 and DSA-4514.

Histórico de versiones

Versión Comentario Fecha
1.0 Advisory issued 2019-09-06
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración