Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades

DSA-4346 ghostscript - security update


Información sobre el sistema

   
Software afectado Debian

Descripción

Several vulnerabilities were discovered in Ghostscript, the GPLPostScript/PDF interpreter, which may result in denial of service or theexecution of arbitrary code if a malformed Postscript file is processed(despite the -dSAFER sandbox being enabled).

More info:

https://www.debian.org/security/2018/dsa-4346

Identificadores estándar

Propiedad Valor
CVE DSA-4346 ,CVE-2018-19477 ,CVE-2018-19476 ,CVE-2018-19475 and CVE-2018-19409.

Histórico de versiones

Versión Comentario Fecha
1.0 Advisory issued 2018-11-29
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración