Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades


Múltiples vulnerabilidades Cross-site Scripting en MediaWiki

Clasificación de la vulnerabilidad

Propiedad Valor
Nivel de Confianza Oficial
Impacto Obtener acceso
Dificultad Avanzado
Requerimientos del atacante Acceso remoto sin cuenta a un servicio estandar

Información sobre el sistema

Propiedad Valor
Fabricante afectado GNU/Linux
Software afectado MediaWiki <= 1.4.5
MediaWiki < 1.5.beta3

Descripción

Se han descubierto múltiples vulnerabilidades en MediaWiki. Las vulnerabilidades son descritas a continuación:

- CAN-2005-1888: Vulnerabilidad Cross-site scripting en MediaWiki anteriores a versión 1.4.5 permite a atacantes remotos inyectar código de tipo web script a través de atributos HTML en las "page templates".

- CAN-2005-2215: Vulnerabilidad Cross-site scripting en MediaWiki anteriores a versión 1.4.6 y a versión 1.5.beta3 permite a atacantes remotos inyectar código de tipo web script a través de atributos HTML en la página "page move template".

Solución



Actualización de software

SUSE Linux
Actualizar mediante YaST Online Update

Identificadores estándar

Propiedad Valor
CVE CAN-2005-1888
CAN-2005-2215
BID NULL

Recursos adicionales

SUSE Security Summary Report SUSE-SR:2005:019
http://www.novell.com/linux/security/advisories/2005_19_sr.html

Histórico de versiones

Versión Comentario Fecha
1.0 Aviso emitido 2005-08-29
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración