Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

ÚLTIMA HORA


barra-separadora

La "Apache Software Foundation" ha hecho pública una vulnerabilidad crítica de seguridad en Apache Struts2 (S2-048)), utilizado en la serie Struts 2.3.x. La vulnerabilidad (CVE-2017-9791)permitiría a un atacante realizar una ejecución remota de código. No obstante, esta vulnerabilidad no afecta a las aplicaciones de las versiones Struts 2.5, ni tampoco a aquellas que utilizan Struts 1.

Struts es un framework de soporte para el desarrollo de aplicaciones web basadas en el modelo de arquitectura Modelo-Vista-Controlador diseñada para operar bajo la plataforma Java Enterprise Edition. Es parte del proyecto Jakarta de la Fundación Apache.

Entre otras medidas se recomienda cerrar el complemento Showcase y actualizar a la versión 5.10.1.

Más información:

The Apache Software Foundation

 

 

 

Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración