Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Google ha publicado un aviso de seguridad en el que informa de una vulnerabilidad no parcheada de elevación de privilegios en el kernel de algunos dispositivos Android. La compañía confirma que tras la detección de este fallo de seguridad se ha bloqueado la instalación de aplicaciones que permitan "rootear" dispositivos mediante el uso de esta vulnerabilidad, tanto desde Google Play como desde fuera de Google Play (mediante Verify Apps) y ha actualizado sus sistemas para detectar aplicaciones que usen esta vulnerabilidad concreta.

Se ven afectados todos los dispositivos Android con versiones de kernel 3.4, 3.10 y 3.14. Dispositivos Android con versiones del kernel 3.18 o superior no son vulnerables. Google ha calificado este problema como de gravedad crítica dada la posibilidad de realizar una escalada de privilegios local y permitir la ejecución de código arbitrario que daría lugar a un compromiso total y permanente del dispositivo afectado.

HISPASEC (24-03-2016)

Más información

Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración