Vulnerability Bulletins

MSA-23-0016: XSS risk on groups page


System information

   
Affected software PHP

Description

par Michael Hawkins. Content on the groups page required additional sanitizing to prevent an XSS risk.Severity/Risk:MinorVersions affected:4.2, 4.1 to 4.1.3, 4.0 to 4.0.8 and 3.11 to 3.11.14Versions fixed:4.2.1, 4.1.4, 4.0.9 and 3.11.15Reported by:Petr SkodaCVE identifier:CVE-2023-35131Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-76683Tracker issue:MDL-76683 XSS risk on groups page

More info:

https://moodle.org/mod/forum/discuss.php?d=447829&parent=1799653

Standar resources

Property Value
CVE CVE-2023-35131.

Version history

Version Comments Date
1.0 Advisory issued 2023-06-22
Ministerio de Defensa
CNI
CCN
CCN-CERT