Vulnerability Bulletins

K13401920 : Apache HTTPD vulnerability CVE-2021-36160


System information

   
Affected software F-Secure

Description

Security Advisory Description A carefully crafted request uri-path can cause mod_proxy_uwsgi to read above the allocated memory and crash (DoS). This issue affects Apache HTTP Server versions 2.4. ...

More info:

https://my.f5.com/manage/s/article/K13401920?utm_source=f5support&utm_medium=RSS

Standar resources

Property Value
CVE

Version history

Version Comments Date
1.0 Advisory issued 2023-06-02
Ministerio de Defensa
CNI
CCN
CCN-CERT