Vulnerability Bulletins

MSA-23-0041: Insufficient capability checks when updating the parent of a course category


System information

   
Affected software PHP

Description

por Michael Hawkins. Insufficient web service capability checks made it possible to move categories a user had permission to manage, to a parent category they did not have the capability to manage.Severity/Risk:MinorVersions affected:4.2 to 4.2.2, 4.1 to 4.1.5, 4.0 to 4.0.10, 3.11 to 3.11.16, 3.9 to 3.9.23 and earlier unsupported versionsVersions fixed:4.2.3, 4.1.6, 4.0.11, 3.11.17 and 3.9.24Reported by:Erica BithellCVE identifier:CVE-2023-5549Changes

More info:

https://moodle.org/mod/forum/discuss.php?d=451590&parent=1814898

Standar resources

Property Value
CVE CVE-2023-5549.

Version history

Version Comments Date
Ministerio de Defensa
CNI
CCN
CCN-CERT