Log in
logo

COUNTERING CYBER THREATS

barra-separadora

Vulnerability Bulletins

MSA-20-0007: Vulnerable JavaScript libraries: jQuery 1.9.1 (upstream)


System information

   
Affected software PHP

Description

von Michael Hawkins. The JQuery version used by the H5P library contained a prototype pollution risk, which has now been updated to a patched version.Severity/Risk:MinorVersions affected:3.8 to 3.8.3Versions fixed:3.8.4 and 3.9Reported by:weblendwebCVE identifier:CVE-2019-11358Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-68704Tracker issue:MDL-68704 Vulnerable JavaScript libraries: jQuery 1.9.1 (upstream)

More info:

https://moodle.org/mod/forum/discuss.php?d=407391&parent=1644266

Standar resources

Property Value
CVE CVE-2019-11358.

Version history

Version Comments Date
1.0 Advisory issued 2020-07-30
Go back

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración