Log in
logo

COUNTERING CYBER THREATS

barra-separadora

Vulnerability Bulletins

MSA-20-0010: yui_combo should mitigate denial of service risk


System information

   
Affected software PHP

Description

von Michael Hawkins. yui_combo needed to limit the amount of files it can load to help mitigate the risk of denial of service.Severity/Risk:SeriousVersions affected:3.9, 3.8 to 3.8.3, 3.7 to 3.7.6, 3.5 to 3.5.12 and earlier unsupported versionsVersions fixed:3.9.1, 3.8.4, 3.7.7 and 3.5.13Reported by:Yuri ZwaigCVE identifier:CVE-2020-14322Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-68426Tracker issue:MDL-68426 yui_combo should mitigate

More info:

https://moodle.org/mod/forum/discuss.php?d=407394&parent=1644269

Standar resources

Property Value
CVE CVE-2020-14322.

Version history

Version Comments Date
1.0 Advisory issued 2020-07-30
Go back

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración