Abrir sesión
logo

DEFENSA FRENTE A LAS CIBERAMENAZAS

barra-separadora

Boletines de Vulnerabilidades

DSA-4443 samba - security update


Información sobre el sistema

   
Software afectado Debian

Descripción

Isaac Boukris and Andrew Bartlett discovered that the S4U2Self Kerberosextension used in Sambas Active Directory support was susceptible toman-in-the-middle attacks caused by incomplete checksum validation.

More info:

https://www.debian.org/security/2019/dsa-4443

Identificadores estándar

Propiedad Valor
CVE CVE-2018-16860 and DSA-4443.

Histórico de versiones

Versión Comentario Fecha
1.0 Advisory issued 2019-05-17
Volver

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información. Modificar configuración