Boletines de Vulnerabilidades

MSA-23-0036: Stored XSS and potential IDOR risk in Wiki comments


Información sobre el sistema

   
Software afectado PHP

Descripción

by Michael Hawkins. Wiki comments required additional sanitizing and access restrictions to prevent a stored XSS risk and potential IDOR risk.Severity/Risk:SeriousVersions affected:4.2 to 4.2.2, 4.1 to 4.1.5, 4.0 to 4.0.10, 3.11 to 3.11.16, 3.9 to 3.9.23 and earlier unsupported versionsVersions fixed:4.2.3, 4.1.6, 4.0.11, 3.11.17 and 3.9.24Reported by:h1w0rldCVE identifier:CVE-2023-5544Changes

More info:

https://moodle.org/mod/forum/discuss.php?d=451585&parent=1814893

Identificadores estándar

Propiedad Valor
CVE CVE-2023-5544.

Histórico de versiones

Versión Comentario Data
Ministerio de Defensa
CNI
CCN
CCN-CERT