Boletines de Vulnerabilidades

CVE-2023-20593


Información sobre el sistema

   
Software afectado AmazonWS

Descripción

Initial Publication Date: 07/26/2023 11:00AM PDT AWS is aware of CVE-2023-20593, otherwise known as "ZenBleed", and can confirm this issue affects AMD “Zen 2”, also known as “Rome”, CPUs that power the C5a, C5ad, G4ad, and G5 instance families. Because of the design of the EC2 Nitro hypervisor, there is no risk of cross-instance data access. As part of the shared responsibility model, and to maintain best practices, we recommend you always use instances as a

More info:

https://aws.amazon.com/security/security-bulletins/AWS-2023-004/

Identificadores estándar

Propiedad Valor
CVE CVE-2023-20593.

Histórico de versiones

Versión Comentario Data
1.0 Advisory issued 2023-07-27
Ministerio de Defensa
CNI
CCN
CCN-CERT